Netbackup: oprd returned abnormal status (96)

It started when i got this message on of the the media server:



Mar 11, 2012 2:55:55 PM - awaiting resource mediaserver013_tld2. Waiting for resources.           Reason: Tape media server is not active, Media server:  mediaserver013 ,           Robot Type(Number): TLD(2), Media ID: N/A, Drive Name: N/A,           Volume Pool: LTO2, Storage Unit:  mediaserver013 _tld2, Drive Scan Host: N/A,           Disk Pool: N/A, Disk Volume: N/A 


Further check on media server it self, reveal this error:


root@ mediaserver013 /usr/openv/volmgr/bin/vmoprcmd -doprd returned abnormal status (96)IPC Error: Daemon may not be running
What i did to resolve this:

One media server, stop NBU services
root@ mediaserver013  # /usr/openv/netbackup/bin/goodies/netbackup stop


Stop PBX Exchange on media server
root@ mediaserver013 # /opt/VRTSpbx/bin/vxpbx_exchanged stop




Run nbrbutil command on Master server to reset any allocation on that media server
root@ masterserver#/usr/openv/netbackup/bin/admincmd/nbrbutil -resetMediaServer mediaserver013 


Start PBX Exchange on media server
root@ mediaserver013 # /opt/VRTSpbx/bin/vxpbx_exchanged start


Start NBU services on media server
root@ mediaserver013  # /usr/openv/netbackup/bin/goodies/netbackup start




2 comments:

Kind of Technology said...

Wow what a weblog i am so happy to here can you more discuss here, i am back again again to your site as soon as possible and i have lot of collection for you just click here for more information.
Technewsinfo
Technews
Tech
Tech news

Anonymous said...

Nah, didn't work for me.